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Important Information for Users 
CDC periodically refines these laboratory methods.  It is the responsibility of the user to 
contact the person listed on the title page of each write-up before using the analytical method 
to find out whether any changes have been made and what revisions, if any, have been 
incorporated.  
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Public Release Data Set Information 
 

This document details the Lab Protocol for testing the items listed in the following table: 
 

File Name Variable 
Name SAS Label 

LBX4PA 4-pyridoxic acid (nmol/L)           
VITB6_D 

LBXPLP Pyridoxal 5'-phosphate (nmol/L) 
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1. Summary of Test Principle and Clinical Relevance 
a. Clinical relevance 

First identified in 1934 by György as the preventative factor for rat pellagra [1],vitamin B6 
presently refers to a collective of six biologically interconvertible 3-hydroxy-2-
methylpyridine compounds: pyridoxal (PL); pyridoxine (PN); pyridoxamine (PM) and their 
respective 5'-phosphates (PLP, PNP, PMP) [2]. Of these compounds, PLP is the primary 
biologically active form of vitamin B6, serving as a coenzyme in numerous biologic 
processes that include tryptophan-niacin conversion (kynureninase), heme synthesis (δ-
aminolevulinic acid synthetase), gluconeogenesis (glycogen phosphorylase), 
neurotransmitter synthesis, and amino acid metabolism (various transaminases and 
decarboxylases) [3].  In addition, PLP acts as a coenzyme in the catabolism of 
homocysteine to cystathionine (cystathionine β-synthase) and ultimately cysteine 
(cystathionine γ-lyase) [3].  As a result, vitamin B6 plays a role in lowering homocysteine 
levels and its associated risk with atherosclerosis and coronary heart disease [4,5], 
although the clinical evidence of this is somewhat inconsistent 6 7 8 [[6–8]. Additionally, low 
PLP status may be associated with an increased risk for stroke and transient ischemic 
attack, irrespective of homocysteine levels [9].  
Clinical vitamin B6 status typically is assessed by measuring the level of one or more of 
the B6 vitamers in vivo.  Plasma or serum PLP concentration traditionally has been used 
as a status indicator because it is the active coenzyme form of vitamin B6.  Circulating 
PLP levels were also believed to correlate with indicators of long-term B6 storage in the 
body, such as the amount of glycogen phosphorylase-bound PLP in skeletal muscle [10] 
but more recent evidence suggests that this is not the case [11,12].  As a result, the use 
of PLP alone as a status indicator has been contested, and the measurement of PLP 
along with other B6 vitamers and indicators has been proposed [13].  An example is the 
measurement of the end product of vitamin B6 catabolism, 4-pyridoxic acid (4-PA), in 
either urine [14] or plasma/serum as an indicator of short-term status. 

b. Test principle 
  Serum is prepared for analysis by first combining the specimen 1:1 with a 5% solution of 

metaphosphoric acid to precipitate proteins out of the sample.  After vortex mixing and 
centrifuging, the sample supernatant is combined with an approximately equivalent 
amount of dichloromethane to extract lipids from the sample, and vortex mixed and 
centrifuged a second time.  The top (aqueous) layer from the sample is then filtered 
through a syringe and ready for high-performance liquid chromatographic (HPLC) HPLC 
analysis. 

  Vitamin B6, in the form of PLP, and the metabolite 4-PA are measured by reversed-
phase HPLC using fluorometric detection at 325 nm excitation and 425 nm emission. 
Post-column introduction of a sodium chlorite derivatization reagent is incorporated into 
the HPLC system to improve the PLP signal.  Quantitation is based on analyte peak 
area interpolated against a five-point calibration curve obtained from aqueous 
standards. 
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2. Safety Precautions 
Consider all plasma or serum specimens potentially positive for infectious agents including 
HIV and the hepatitis B virus.  We recommend the hepatitis B vaccination series for all 
analysts working with whole blood and/or plasma.  Observe universal precautions; wear 
protective gloves, laboratory coats, and safety glasses during all steps of this method.  
Discard any residual sample material by autoclaving after analysis is completed.  Place 
disposable plastic, glass, and paper (pipet tips, autosampler vials, gloves, etc.) that contact 
plasma in a biohazard autoclave bag and keep these bags in appropriate containers until 
sealed and autoclaved.  Wipe down all work surfaces with 10% bleach solution when work 
is finished. 
Handle acids and bases with extreme care; they are caustic and toxic.  Handle organic 
solvents only in a well-ventilated area or, as required, under a chemical fume hood. 
Reagents and solvents used in this study include those listed in Section 6.  Material safety 
data sheets (MSDSs) for these chemicals are readily accessible as hard copies in the lab.  
If needed, MSDS for other chemicals can be viewed at http://www.ilpi.com/msds/index.html 
or at http://intranet.cdc.gov/ohs. 
 

3. Computerization; Data System Management 
a. Raw data collection, peak integration and analyte quantitation is performed using the 

HPLC operating software (Agilent ChemStation).  After a run is complete and any 
additional corrections by the analyst are made, a Microsoft Excel results file (containing 
the patient data as well as the QC data) is generated from the HPLC operating software 
and electronically transferred to Q:\LabDeviceOutput\NCEHNUTR10\ on the NCEH/DLS 
Local Area Network (LAN).  The analyst also prepares a hardcopy of the results from 
the HPLC operating software that is to be circulated through the QA/QC process. This 
includes: a table summarizing the metrics of the analyte signals for each calibrator, QC 
and patient sample; calibration curves and equations; and the chromatogram for each 
calibrator, QC and patient sample.  The analyst then imports the Excel file containing 
the run data into the Microsoft Access Network Database (FrontEnds) in the method 
described below:  

     Step 1 – Analyst – Import data file into ACCESS: 
Double click the ACCESS icon on desktop, password entry required 
[Add Sample Results to Database] (under Batch & X-Batch) 
[Import Instrument Data File]  -  Enter information (instrument, assay, date, time, 
analyst, study) 
[Import] – In “select data file” window, choose A: and import file number assigned.  
Check that sample ID’s are recognized. 
[Transfer] 

  Step 2 – Analyst – Review run in ACCESS: 
[Run Review] (under Batch & X-Batch) – Select assay  
[Show runs] – Cursor to desired run, enter sample set name and comments 

http://www.ilpi.com/msds/index.html
http://intranet.cdc.gov/ohs


Vitamin B6 (Pyridoxal 5'-phosphate and 4-pyridoxic acid) in Serum   ITN-DLS 
 
  Page 3 of 36 
    
                                

 

[QC Results] – Review QC results for transmission errors and whether they pass 
the 2S limits 
[Print Report] [Back] 
[Sample Results] – Review patient results to assure proper information 
transmission, enter appropriate comment codes on flagged samples 
[Set Final] results that are ready to be reported 
[Set Reviewed] 
[Print Report] [Back] 

      Step 3 – Analyst – Send email and run folder to QA Officer: 
An e-mail is sent to the QA Officer including the following run information:  Analysis 
date, Instrument, Study, Groups, File name, Batch ID, Run #, and QC Status.  
Noteworthy comments are included in the email.  All printouts including raw data are 
submitted in a run folder to the QA Officer who reviews the Bench QC data via the 
ACCESS database as described below. 

 Step 4 – QA Officer – Review Bench QC via ACCESS:       
Double click the ACCESS icon on desktop, password entry required 
[Export QC to SAS] (under Batch & X-Batch) – Select Assay, Date range and 
Controls 
[Make QC Data Infile] – Save file to I: appropriate subfolder for archival 
[Run SAS] – SAS will automatically open, [go], review each generated plot,                  
print QC cover page and standard deviation plot, [Back] 
[Run Review] (under Batch & X-Batch) – Select assay 
[Show runs] 
[Sample Results] 
[Set Batch QC] – accept or reject 
[Set Reviewed] 

  Forward email from Analyst to Second QA reviewer (for Blind QC review) 
specifying Bench QC status of the run. 

  Step 5 – Second QA Reviewer – Review Blind QC and other parameters in ACCESS: 
Double click the ACCESS icon on desktop, password entry required 
[Run Review] (under Batch & X-Batch) – Select assay, then desired run  
[Blind QC Results] – Review whether Blind QC results pass the 2S limits 
[Print Report] [Back] 
Check other parameters if applicable (i.e., background, calibration curve, repeat 
values, replicates, signal intensity) 
[Set RQC] – accept or reject 
Verify that appropriate comment codes have been applied and that final values 
have been set correctly 
[Set Reviewed] 
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Forward email from QA Officer to Supervisor specifying Blind QC status of the run 
and other relevant comments. 

Step 6 – Supervisor – Approval and Export of Results via ACCESS: 
Double click the ACCESS icon on desktop, password entry required 
[Run Review] (under Batch & X-Batch) – Select assay, then desired run  
Perform final review of Bench and Blind QC status, comment codes, repeat results 
[Set Ready] – Final results will be set ready to be exported 
[Set Reviewed] 
[Export/Report Results] (under Study Functions) – Select study, select 
analytes/panel, use selected panel 
[Generate Excel Spreadsheet] – Review file on I:\To be transmitted 
[Generate Export Text File and Set Results Exported] – Review file on I:\To be 
transmitted 
FTP file to Westat 
Send Westat an email that file was transmitted 
After min. of 1 day, move transmittal file from I:\To be transmitted to I:\Transmitted 
Data\Appropriate Year Folder. 

      For NHANES, data is transmitted electronically several times weekly to Westat’s ISIS 
computer system, and transferred from there to NCHS.  Abnormal values are confirmed 
by the analyst, and codes for missing data are entered by the analyst and are 
transmitted as part of the data file to the Westat ISIS computer, and are eventually 
forwarded to NCHS.  Westat also prepares the abnormal report notifications for the 
NCHS Survey Physician. 

b. Backup of the daily data containing all raw data files and result files for each run are the 
responsibility of the analyst.  These files are typically backed up to the CDC network on 
a daily basis and periodically backed up on CD.  All sample, QC, and calibration data 
are stored on the CDC network and are the responsibility of the analyst.  Files stored on 
the network or CDC mainframe are automatically backed up nightly by DLS LAN 
support staff and CDC Data Center Staff, respectively. 

c. Documentation for data system maintenance is contained in printed copies of data 
records, as well as in "system log" files on the local hard drives used for the archival of 
data. 

 
4. Specimen Collection, Storage, and Handling Procedures; Criteria for Specimen 

Rejection 
a. For best results, a fasting sample should be obtained. 
b. Specimens for vitamin B6 analysis may be fresh or frozen serum.  In the absence of 

serum, heparinized plasma may be used. EDTA plasma should be avoided due to a 
potential interference with the PLP signal. 
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c. A 350-µL sample of plasma or serum is preferable to allow for repeat analyses; a 
volume of 100 µL is required for analysis. 

d. The appropriate amount of plasma or serum is dispensed into a Nalgene 2.0-mL 
cryovial or other plastic screw-capped vial labeled with the participant's ID. 

e. Specimens collected in the field are frozen, and then shipped on dry ice by overnight 
carrier.  Frozen samples are stored at -70°C.  Samples are stable for at least 5 years if 
stored at -70°C.  They can withstand at least 5 freeze/thaw cycles [15]. 

f. Specimens generally arrive frozen.  Refrigerated samples may be used provided they 
are kept cold and brought promptly (within 2 hours) from the site of collection. 

g. Specimens that have been through more than five freeze-thaw cycles, been refrigerated 
for more than one week, or undergone hemolysis may give inaccurate results. 

h.   Specimen handling conditions are outlined in the Policies and Procedures Manual of 
DLS (copies are available in the Nutritional Laboratory and the electronic copy of this 
file is located at Q: /ITN/Nutrition Laboratory/CLIA).  The protocol discusses collection 
and transport of specimens and the special equipment required.  In general, plasma 
should be transported and stored at no more than -20°C.  Samples thawed and refrozen 
less than five times are not compromised.  If there is more than one analyte of interest 
in the specimen and it needs to be divided, the appropriate amount of blood or plasma 
should be transferred into a sterile Nalgene cryovial labeled with the participant’s ID. 
 

5. Procedures for Microscopic Examinations; Criteria for Rejection of Inadequately 
Prepared Slides 

      Not applicable for this procedure 
 
6. Preparation of Reagents, Calibration (Standards), Controls, and All Other Materials; 

Equipment and Instrumentation 
a. Reagent Preparation 

Prepare all reagents using deionized water with 
resistance of at least 15 megaOhm-cm. 

1) 5% metaphosphoric acid (MPA) solution 

CAUTION!  Metaphosphoric acid is corrosive.  It is a 
contact and inhalation hazard. Consult MSDS before 
use. 

Verify the actual MPA content (%) of the solid reagent you are using. This is stated on 
the label, and is usually around 35%.  Prepare the 5% MPA solution using the 
following formula: 
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For example, if the actual MPA content of the reagent was 35% and you wanted to 
make 30 mL of reagent, you would add 4.29 g of the MPA reagent to 30 mL of water. 
Prepare 30 mL of 5% MPA according to the formula above by adding the appropriate 
amount of MPA reagent to 30 mL of water in a 50 mL polypropylene screw-top 
centrifuge tube.  Mix vigorously using a vortex mixer until the solid reagent dissolves. 
Refrigerate immediately and store at 4 ºC at all times.  Solutions maintained at 4 ºC 
are good for 5 days. 

2) 50 mM phosphate buffer, pH 3.2, 0.2% acetonitrile (mobile phase) 
Weigh 6.9 g of sodium phosphate, monobasic, monohydrate (NaH2PO4-H2O) into a 1-
L glass beaker or bottle.  Add 1000 mL of water using a graduated cylinder, and add 2 
mL of acetonitrile using a 1-mL micropipette twice.  Mix the solution using a magnetic 
stir bar until all of the sodium phosphate dissolves.  Continue stirring the solution and 
measure its pH using a digital pH meter set to read to two decimal places.  The pH 
should be around 4.6.  Slowly add concentrated (85%) orthophosphoric acid dropwise 
until the pH of the solution is 3.2 (3.18–3.22 is acceptable).  Vacuum filter the solution 
through a 0.45 µm polyvinyldifluoride filter into a clean 1-L amber glass bottle and cap 
tightly.  This solution will be good for 5 days. 

3) 2 g/L sodium chlorite solution (post-column derivatization solution) 

CAUTION!!!  Sodium chlorite is a strong oxidant. 
Contact with combustible material may cause fire. 
Do not heat sodium chlorite with organic matter or 
strong reducing agents. Contact with acids releases 
toxic fumes. Sodium chlorite is toxic in contact with 
the skin and if swallowed. Consult MSDS before use. 

Weigh 2.0 g of sodium chlorite into a 1-L glass beaker or bottle.  Add 1000 mL of 
water, and mix the solution with a magnetic stir bar until all of the sodium chlorite 
dissolves.  Vacuum filter the solution through a 0.45 µm polyvinyldifluoride filter into a 
clean 1-L amber glass bottle and cap tightly.  This solution will be good for two weeks. 

b. Preparation of standards  

NOTE: Vitamin B6 is light sensitive! Perform all 
sample preparation under yellow lighting and in the 
absence of any direct sunlight. Use amber colored 
glassware and plasticware whenever possible. 

1) Individual stock solutions  
(a) Pyridoxal 5'-phosphate (PLP) – 100 ppm:  

Using an electronic balance readable to 0.1 mg, transfer ~10 mg of PLP into a 
weighing boat and record the mass.  Quantitatively transfer the PLP to a 100-mL 
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volumetric flask and dilute with some water.  Mix the solution thoroughly until the 
4-PA dissolves.  Dilute to the mark with water. 
 

(b) 4-Pyridoxic acid (4-PA) – 100 ppm:  
Using an electronic balance readable to 0.1 mg, transfer ~10 mg of 4-PA into a 
weighing boat and record the mass.  Quantitatively transfer the 4-PA to a 100-mL 
volumetric flask and dilute with some water.  Mix the solution thoroughly until the 
4-PA dissolves.  Dilute to the mark with water.  NOTE: 4-PA dissolves very slowly 
in water. A sonicating bath can be used to help bring the 4-PA into solution.  Avoid 
exposing the solution to excessive heat when doing this. 

2) Formulas to calculate the concentration (µmol/L) of the stock solutions 
(a) PLP:  

If the free form of PLP is used: 
 

( ) ( )
( ) ( )molgLvolumefinal

mgusedPLPofmassLmolsolutionstockPLP
/14.247)(

1000)()/(
×

×
=μ  

 
 If the monohydrate form of PLP is used (PLP-H2O):  
 

( ) ( )
( ) ( )molgLvolumefinal

mgusedPLPofmassLmolsolutionstockPLP
/2.265)(
1000)()/(

×
×

=μ  

  
(b) 4-PA:  
 

( ) ( )
( ) ( )molgLvolumefinal

mgusedPLPofmassLmolsolutionstockPA
/16.183)(

1000)()/(4
×

×
=− μ  

3) Working solutions 
(a) PLP – 100 ppb:  

Prepare a 1:1000 dilution of the stock solution by transferring 1000 µL of the stock 
solution with a micropipette to a 1-L volumetric flask and diluting to the mark with 
water.  Mix thoroughly.  Aliquot the solution (~1.5 mL) into pre-labeled 2-mL 
cryogenic vials.  Approximately 200 vials will be needed for one year of analyses. 
Store vials at –70ºC.  These solutions are stable for at least one year. 

(b) 4-PA – 100 ppb:  
Prepare a 1:1000 dilution of the stock solution by transferring 1000 µL of the 
stock solution with a micropipette to a 1-L volumetric flask and diluting to the 
mark with water.  Mix thoroughly.  Aliquot the solution (~1.5 mL) into pre-labeled 
2-mL cryogenic vials.  Approximately 200 vials will be needed for one year of 
analyses.  Store vials at –70ºC.  These solutions are stable for at least one year. 

4) Formulas to calculate the concentration (nmol/L) of the working solutions 
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5) bration standards 

 thaw one vial of the PLP working solution and one vial of the 

 
e 

Cali
When a run is performed
4-PA working solution.  Mix the working solutions thoroughly prior to use.  Using a 
micropipette, combine 550 µL of the PLP working standard and 450 µL of the 4-PA
working standard in a 1.5-mL microcentrifuge tube with a snap-top closure.  Close th
tube and mix its contents thoroughly using a vortex mixer.  This will be referred to as 
the mixed standard in steps (a) through (e) that follow. 
(a) Level 1 calibration standard (~4 nmol/L PLP, 4-PA):  

Using a micropipette, combine 10 µL of the mixed sta
a 1.5-mL microcentrifuge tube with a snap-top closure.  Close the tube and mix its 
contents thoroughly using a vortex mixer.  

(b) 

ndard and 590 µL of water in 

P, 4-PA): Level 2 calibration standard (~11 nmol/L PL  
dard and 570 µL of water in 

LP, 4-PA): 

Using a micropipette, combine 30 µL of the mixed stan
a 1.5-mL microcentrifuge tube with a snap-top closure.  Close the tube and mix its 
contents thoroughly using a vortex mixer. 

(c) Level 3 calibration standard (~37 nmol/L P  
ndard and 500 µL of water 

, 4-PA):

Using a micropipette, combine 100 µL of the mixed sta
in a 1.5-mL microcentrifuge tube with a snap-top closure.  Close the tube and mix 
its contents thoroughly using a vortex mixer. 

(d) Level 4 calibration standard (~75 nmol/L PLP   
ndard and 400 µL of water 

, 4-PA): 

Using a micropipette, combine 200 µL of the mixed sta
in a 1.5-mL microcentrifuge tube with a snap-top closure.  Close the tube and mix 
its contents thoroughly using a vortex mixer. 

(e) Level 5 calibration standard (~225 nmol/L PLP  
dard and 0 µL of water in a Using a micropipette, combine 600 µL of the mixed stan

1.5-mL microcentrifuge tube with a snap-top closure.  Close the tube and mix its 
contents thoroughly using a vortex mixer. 

(f) Calibration blank: 
Using a micropipet
with a snap-top closure and close. 

6) Formula to calculate the concentrations

te, transfer 600 µL of water to a 1.5-mL microcentrifuge tube 

 (nmol/L) of the calibration standards  
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( )( ) ( )

1000600
450/(.4..)/(.4

×
×−×

=−
LnmolconcworkingPALusedstdmixedvolLnmolstdncalibratioPA μ

 
The exact calculated concentrations of the calibration standards should be used in the 
instrument method (see sections 8.c.(5) and the Appendix). 
 

c. Preparation of Quality Control Materials 
The low QC pool is prepared by selecting and pooling serum that contains low levels of 
PLP (~15 nmol/L) and 4-PA (~10 nmol/L).  The medium QC pool is prepared by 
selecting and pooling serum that contains moderate levels of PLP (~40 nmol/L) and 4-
PA (~20 nmol/L).  The high QC pool is prepared by selecting and pooling serum that 
contains high levels of PLP (~100 nmol/L) and 4-PA (~80 nmol/L).  If no serum with 
elevated PLP and/or 4-PA levels is available, spiking the serum with known amounts of 
PLP or 4-PA may be a useful alternative. 
All serum pools are filtered through gauze before being dispensed.  Serum (400 µL) is 
aliquoted into pre-labeled 2.0-mL Nalgene cryovials, capped, and frozen.  The QC pools 
are stored at -70 ºC and are stable for at least 2 years.  Means plus range limits for all 
pools are established by analyzing duplicates for at least 20 consecutive runs. 

d. Other Materials 
(1) Acetonitrile, HPLC-grade (Burdick & Jackson, Muskegon, MI, USA). 
(2) Methanol, HPLC-grade (Burdick & Jackson, Muskegon, MI, USA). 
(3) Deionized water, 0.45 µm filtered lab source (Aqua Solutions, Jasper, GA, USA). 
(4) Pyridoxal 5'-phosphate (Sigma, St. Louis, MO, USA). 
(5) 4-pyridoxic acid (Sigma, St. Lousy, MO, USA). 
(6) Dichloromethane (J.T. Baker, Phillipsburg, NJ, USA). 
(7) Metaphosphoric acid (HPO3) (Mallinkrodt, Paris, KY, USA). 
(8) Orthophosphoric acid (H3PO4) (Fisher, Fair Lawn, NJ, USA). 
(9) Sodium phosphate, monobasic, monohydrate (NaH2PO4-H2O) (Sigma, St. Louis, 

MO, USA). 
(10) Sodium chlorite (NaClO2) (Aldrich, Milwaukee, WI, USA). 
(11) Serum samples (for QC pools) (Tennessee Blood Service, Memphis, TN, USA). 

(12) Hypersil BDS C18 HPLC column, 150 × 3-mm, 5-µm particle, 130-Å pore (Thermo 
Hypersil-Keystone, Bellefonte, PA, USA). 
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(13) SecurityGuard HPLC guard cartridge holder, 4 × 2-mm (Phenomenex, Torrance, 
CA, USA). 

(14) SecurityGuard HPLC C18 guard cartridges, 4 × 2-mm (Phenomenex, Torrance, CA, 
USA). 

(15) 1.5-mL polypropylene microcentrifuge tubes (VWR, Suwanee, GA, USA). 
(16) 2.0-mL polypropylene cryovials (Nalgene, Rochester, NY, USA). 
(17) 5.75" Disposable glass pasteur pipettes (Kimble, Toledo, OH). 
(18) 1-cc luer slip polypropylene syringes (Becton Dickinson, Franklin Lakes, NJ, USA). 

(19) 0.22-µm × 4-mm polyvinyl difluoride syringe filters (Millipore, Billerica, MA, USA). 

(20) 0.22-µm × x-mm polyvinyl difluoride vacuum solvent filters (Millipore, Billerica, MA, 
USA). 

(21) 2-mL, 12 mm × 32 mm amber HPLC vials (National Scientific, Duluth, GA, USA). 
(22) 11 mm PTFE/silicone HPLC vial caps (National Scientific, Duluth, GA, USA). 
(23) 200-µL glass HPLC inserts (Kimble, Vineland, NJ, USA). 
(24) 100-1000 µL air-displacement pipette tips (Eppendorf) (Brinkmann, Westbury, NY, 

USA). 
(25) 10-100 µL air-displacement pipette tips (Eppendorf) (Brinkmann, Westbury, NY, 

USA). 
(26) 5-mL repeater pipette tips (Eppendorf Combi-Tip Plus) (Brinkmann, Westbury, NY, 

USA). 
(27) 10–100 µL positive-displacement pipette tips (Gilson Pipetteman) (Rainin, Woburn, 

MA, USA). 
(28) 50–250 µL positive-displacement pipette tips (Gilson Pipetteman) (Rainin, Woburn, 

MA, USA). 
(29) Nitrile laboratory gloves (Best Manufacturing, Menlo, GA, USA). 
(30) Various glass beakers, volumetric flasks, graduated cylinders, and bottles, class A 

glassware. 
 

e. Instrumentation 
(1) Agilent Technologies HPLC System (Agilent, Palo Alto, CA, USA). 

(a) G1311A quaternary pump (×2) 
(b) G1329/30A thermostatted autosampler 
(c) G1316A thermostatted column compartment (×2) 
(d) G1321 fluorescence detector with 8-µL flow cell 
(e) ChemStation workstation and software (version A.09.01 or higher) 

(2) Microfiltration assembly, 47 mm, with 1 L solvent bottle and fritted glass support 
(Kimble-Kontes, Vineland, NJ, USA). 
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(3) Vortex mixer, single sample (Daigger, Vernon Hills, IL). 
(4) Vortex mixer, multiple samples (Glas-Col, Terre Haute, IN). 
(5) Magnetic stir plate (Fisher, Fair Lawn, NJ, USA). 
(6) Refrigerated microcentrifuge (Labnet, Edison, NJ, USA). 
(7) Digital pH/temperature meter (Beckman, Fullerton, CA, USA). 
(8) Sonicating bath (VWR, Suwanee, GA, USA). 
(9) Digital balance, 0.001 g accuracy (Mettler Toledo, Columbus, OH, USA). 
(10) Digital balance, 1 mg accuracy (Mettler Toledo, Columbus, OH, USA). 
(11) 100–1000 µL adjustable air-displacement micropipette (Eppendorf) (Brinkmann 

Instruments Co., Westbury, NY) 
(12) 10–100 µL adjustable air-displacement micropipette (Eppendorf) (Brinkmann 

Instruments Co., Westbury, NY) 
(13) 10–100 µL adjustable positive-displacement micropipette (Gilson Pipetteman) 

(Rainin, Woburn, MA, USA). 
(14) 50 –250 µL adjustable positive-displacement micropipette (Gilson Pipetteman) 

(Rainin, Woburn, MA, USA). 
(15) Digiflex diluter (Micromedic Division, ICN Biomedical, Costa Mesa, CA). 

 
7. Calibration and Calibration Verification Procedures 

Spiked recovery studies for this method [15] showed mean recoveries (± SD) of 97 ± 4%, 
100 ± 3% and 101 ± 3% for serum samples with PLP levels of 12 nmol/L, 20 nmol/L and 
33 nmol/L, respectively.  For 4-PA, mean recoveries (± SD) were 97 ± 3% and 101 ± 3% 
at concentrations of 11 nmol/L and 21 nmol/L, respectively.  In all cases, the amount of 
analyte spiked was approximately equal to the endogenous levels of the serum. 
At the beginning of each run, five calibrators and a blank are prepared as described in 
section 6(b)5(a)–(f) of this document.  Sample preparation for the calibrators and blank is 
identical to the sample preparation used for patient samples and QCs.  
Calculation of calibration curves for PLP and 4-PA, and interpolation of standards, QCs 
and patient samples against these equations is performed in ChemStation software.  After 
determining the peak areas for PLP and 4-PA in the standards, a five-point calibration 
curve is generated by performing a non-weighted linear regression (not forced through 
zero).  At the end of each run, the two calibrators are reanalyzed as unknowns.  The 
measured concentrations of these calibrators must agree within 15% of their set values. 
NIST reference materials are not available for vitamin B6 assays.  External quality 
assessment programs do not exist for vitamin B6. An inter-laboratory round-robin study 
involving 10 internationally-recognized laboratories [16] was organized by our laboratory 
in 2004. Results from our laboratory were found to satisfy optimal performance 
requirements in terms of method bias and imprecision when evaluated against 
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empirically-derived performance criteria based on biological variation for vitamin B6 [17].  
Proficiency testing is conducted in-house at least twice a year. 
 

8. Procedure Operating Instructions; Calculations; Interpretation of Results  
a. Preliminaries  

(1) Allow frozen patient serum specimens, QC serum specimens, and PLP and 4-PA 
working solution aliquots to thaw and reach ambient temperature. 

(2) If needed, prepare the 5% MPA solution as indicated in section 6(a)(1) and 
refrigerate.  If already available, keep the 5% MPA solution refrigerated until ready 
to use. 

(3) Turn on the refrigerated microcentrifuge and set the thermostat to 4 °C. 
(4) Turn on all components of the HPLC system including the computer.  Start an 

online session of the ChemStation software (double-click the “online” ChemStation 
icon).  

(a) Click on “View” → “Method and Run Control” to open the run control 
instrument view. 

(b) Click on “Instrument” → “More Injector…” → “Sample Thermostat. Turn the 
autosampler thermostat on by clicking “on” and set its temperature to 4 ºC. 

 
b. Sample preparation  

A typical run consists of one reagent blank, 5 
calibrators, 3 QC samples, 60 patient samples, and 
3 QC samples. 

 

Use positive displacement pipettes wherever 
possible for the preparation of the calibration 
standards. Use positive displacement pipettes or an 
automated positive displacement pipettor for 
transferring the preliminary assay volume (100 μL) 
of standards, QCs and patient samples into the 
microcentrifuge tubes containing 100 μL of 5% MPA 
(steps (3) and (4) below). There are no volume-
dependent steps after this point. 

 

NOTE: Vitamin B6 is light sensitive! Perform all 
sample preparation under yellow lighting and in the 
absence of any direct sunlight. Use amber colored 
glassware and plasticware whenever possible. 
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(1) Prepare the five calibrators and blank as described in section 6(b)5(a)–(f). 
(2) Label two sets of 1.5-mL microcentrifuge tubes, one tube per sample in each set, 

and place them in racks. 
(3) Using a repeater pipette (positive displacement recommended), transfer 100 μL of 

the cold 5% MPA solution to each of the microcentrifuge tubes in the first set. 
(4) Using a manual pipette or automated pipettor (positive displacement 

recommended), transfer 100 μL of the blank, standards, QCs and patient samples 
into their respective microcentrifuge tubes in the first set.   

(5) Tightly cap all of the microcentrifuge tubes in the first set and mix the tubes for 5 
min at 2000 rpm or greater with a multitube vortexer. 

(6) Transfer the first set of tubes to a refrigerated microcentrifuge set to 4 °C and 
centrifuge at 18,000 g for 15 min. 

(7) While the first set of tubes are in the centrifuge, transfer 150 μL of dichloromethane 
(CH2Cl2) to each of the microcentrifuge tubes in the second set. 

CAUTION!!! Dichloromethane (CH2Cl2) is highly 
toxic and potentially carcinogenic. It is harmful or 
fatal if swallowed, inhaled, or absorbed through the 
skin. Dichloromethane affects the central nervous 
and cardiovascular systems, liver and blood. It is an 
irritant to the skin, eyes, and respiratory tract. 
Because risk of cancer depends on level and 
duration of exposure, appropriate precautions to 
minimize exposure must be taken. ALWAYS WORK 
WITH DICHLOROMETHANE IN A CHEMICAL 
FUMEHOOD. WEAR APPROPRIATE PPE. Consult 
MSDS before use 

(8) Once the centrifuge has stopped, carefully remove the samples, trying not to 
disturb the precipitate that has accumulated at the bottom of the tubes, and place 
them in racks. 

(9) For each tube in the first set: 
(a) Draw off the supernatant (the clear liquid above the precipitate) using a 

micropipette or glass Pasteur pipette. 
(b) Transfer the liquid to its corresponding tube in the second set.  

(10) Once finished, dispose of the first set of tubes. 
(11) Tightly cap all of the microcentrifuge tubes in the second set and mix the tubes for 

2 min at 2000 rpm or greater with a multitube vortexer. 

(12) Transfer the second set of tubes to a refrigerated microcentrifuge set to 4 °C and 
centrifuge at 18,000 g for 15 min. 
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(13) Once the centrifuge has stopped, carefully remove the samples, trying not to 
disturb the separation of the two liquid layers in the tubes, and place them in racks.  

(14) For each tube in the second set,  
(a) Draw off the top liquid layer (aqueous layer) with a 1-cc luer slip polypropylene 

syringe.  
(b) Firmly place a syringe filter on the end of the syringe. 
(c) SLOWLY push the liquid through the filter into an amber HPLC vial with a 200-

μL reduced volume insert. 
(15) Cap the HPLC vials and gently tap them to ensure that there is no air trapped at 

the bottom of the insert. 
(16) If the HPLC is ready, transfer the HPLC vials to their appropriate positions in the 

autosampler tray; otherwise, refrigerate the samples until the HPLC is ready for the 
analysis. 

 
c. Instrument Preparation    

(1) Solvent Reservoir Filling  
The HPLC system has two quaternary pumps, identified as Pump 1 and Pump 2 in 
the ChemStation operating software. Pump 1 controls solvent delivery for the actual 
HPLC separation, while Pump 2 is responsible for delivering the postcolumn 
derivatization reagent.  Each pump has four 1-L solvent reservoirs designated A 
through D. The solvent reservoirs should be filled as follows: 
For Pump 1: 
  A: 50 mM phosphate buffer, pH 3.2, 0.2% acetonitrile 
  B: Acetonitrile 
  C: Methanol 
  D: Water 
For Pump 2: 
  A: Water 
  B: 2 g/L sodium chlorite solution 
  C: Methanol 
  D: not used 
Make sure that all reservoir bottles and solvent lines are clean and free of foreign 
matter (particulates, algae, etc.). If dirty, clean or replace these components as 
necessary.  
Fill all reservoirs with the appropriate solvent or reagent.  For the 50 mM phosphate 
buffer (Pump 1, Reservoir A), use an amber colored reservoir. Once the reservoirs 
have been filled, replace the solvent lines, making sure that they are in the correct 
reservoirs and reach the bottom of each bottle. Then click on “Instrument” → “More 
Pump (1 or 2)…” → “Bottle Filling” and enter the amount of solvent in each reservoir. 
This will enable the HPLC system to track how much solvent is left in each reservoir 
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and take preventative measures (i.e., shutdown the system) before running out of 
solvent. 

 (2) Solvent Priming 
If any of the solvent lines on Pump 1 or Pump 2 need to be primed (i.e., if there are 
signs of air present in a solvent line, or the instrument has not been used for several 
days), the following procedure should be performed for each line as necessary. 

(a) Click on “Instrument” → “Set Up Pump (1 or 2)”. 
(b) Set the flow rate to 4.0 mL/min. 
(c) Set the reservoir (A, B, C, or D) to 100%. 
(d) Click “OK”. 
(e) Open the purge valve (the large black knob on the front of the pump) by turning it 

at least one full turn counter-clockwise. 
(f) Click on “Instrument” → “More Pump (1 or 2)” → “Control…” 
(g) Turn pump “on”. 
(h) Click “OK”. 
(i) Allow the pump to run for at least 5 min.  After 5 min, check the solvent line for 

any signs of air bubbles.  Allow the pump to run until no more air bubbles appear. 
(j) Click on “Instrument” → “More Pump (1 or 2)” → “Control…” 
(k) Turn pump “off”. 
(l) Click “OK”. 
(m)Close the purge valve. 
After priming all the solvent lines (or as needed), prime Pump 1 with 95% B 
(acetonitrile), 5% D (water) for 30 s.  Do the same for Pump 2 with 95% C 
(methanol), 5% B (water). 

NOTE: Prime each solvent line separately.  When 
priming, avoid switching directly from solvent lines 
containing high amounts of dissolved salts (buffer, 
postcolumn reagent) to lines containing 100% 
organic solvents (acetonitrile, methanol) and vice 
versa. Doing so may cause precipitates to form in 
the solvent lines and the pump. To prevent this, 
briefly purge (30 s) a solvent line containing water 
between purging lines containing dissolved salts 
and organic solvents. 

 
(3) Guard Cartridge Replacement 

 
The HPLC system uses a guard column to protect the integrity of the analytical 
column by blocking out particulates and other potential contaminants. The guard 
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column uses a holder that connects directly to the inlet of the analytical column and 
disposable drop-in cartridges. The guard cartridge should be replaced before each 
new sample run. Always wear clean, powder-free gloves when working with the 
guard cartridge holder. Replace the guard cartridge as follows:  
(a) Disconnect the HPLC inlet line to the guard cartridge holder.  Then, disconnect 

the cartridge from the analytical column. 
(b) Place the guard cartridge holder on a bench with the outlet tip pointing upward. 
(c) Using the wrenches provided with the holder kit, disconnect the top (female) 

portion of the guard cartridge holder from the bottom (male) part. 
(d) Remove the guard cartridge from the male part of the holder. 
(e) Insert a new replacement cartridge into the male part of the holder.  Make sure 

that the gold portion of the cartridge is facing down, and that the silver portion of 
the cartridge is facing up. 

(f) Reconnect the female portion of the guard cartridge holder to the male portion. 
Tighten the parts together firmly with the wrenches provided. 

(g) Reconnect the HPLC inlet line to the guard cartridge holder, but do not connect it 
to the analytical column. 

(h) Run 95% acetonitrile / 5% water through the guard cartridge holder at 2 mL/min 
for approximately 30 s.  To do this, follow the steps in section c (2) above for 
Pump 1, with Reservoir B set to 95%, Reservoir D set to 5%, and a flow rate of 2 
mL/min.  Do not open the purge valve.  Collect the flow coming out of the guard 
cartridge holder in a small beaker and dispose of this waste appropriately.  

(i) Reconnect the guard cartridge holder to the analytical column.  Do not use 
wrenches to do this! 

 
 (4) Analytical Column Replacement 

The analytical column should be replaced when its chromatographic performance 
has been compromised.  Problem areas include, but are not limited to, sudden 
changes and/or poor reproducibility in the following: 

Peak shapes 
Retention times 
Resolution 
Column backpressure 

Analytical column replacement is at the sole discretion of the operator, but it is 
recommended that the column is replaced after 2000 sample injections, even if it is 
still apparently in good working order. To replace the analytical column, disconnect 
the guard cartridge holder and the HPLC outlet line from the old column and 
reconnect a new column in its place. New analytical columns are shipped in 95% 
acetonitrile / 5% water, so there is no need to purge the column as is done when the 
guard cartridge is replaced. 
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 (5) Setting Up and Running a Sequence 
Once the HPLC system has been primed and the guard and analytical columns have 
been replaced (if needed), a sequence is set up for running the samples.  A 
sequence can be used to perform all steps of the analysis including system 
equilibration and cleanup steps.  Information is entered in the form of a sequence 
table – a line-by-line set of analysis steps to be entered by the analyst.  Rows in the 
sequence table are numbered 1 through n and indicate the order in which the 
analysis steps will be executed.  Columns in the sequence table represent fields for 
variables that can be set for each analysis step.  The fields that will be used are: 

Location:  
This field indicates the position of the sample vial in the autosampler tray. 
Valid field entries for vial positions are 1–99.  Position 91 is reserved for a 
wash vial.  If the field is left blank, that line of the sequence table will be 
executed without injecting a sample. 
Sample Name:  
This field indicates the name of the sample being injected.  Standard, QC and 
patient sample IDs are to be entered in this field. 
Method Name:  
This field reveals a drop-down menu in each line from which a method used 
to acquire/analyze the sample for a given sequence line can be selected.  
The methods that will be used are: 

B6-002: The analysis method for running standards, QCs and patient 
samples. 
STARTUP: Performs all startup and equilibration steps to prepare the 
HPLC system for analysis. 
SHUTDOWN: Performs all cleanup steps following an analysis. 
STANDBY: Prepares the HPLC system to be shut down. 

The instrumental settings for each of these methods appear in the Appendix. 
Inj/Location: 
Indicates the number of times the sample is to be injected.  Default is 1 
unless instructed otherwise. 
Sample Type: 
This field reveals a drop-down menu in which the sample type can be 
designated.  Calibration standards run at the beginning of a sequence are 
designated as “Calibration”, all other samples (including when the calibration 
standards are re-injected at the end of the run) are designated as “Sample”. 
Cal Level: 
This drop-down menu field designates a point on a calibration curve.  It is 
active on the sequence line if “Calibration” is selected in the Sample Type 
field.  The level 1 calibration standard is designated as “1”; level 2 is 
designated “2”, and so on. 



Vitamin B6 (Pyridoxal 5'-phosphate and 4-pyridoxic acid) in Serum   ITN-DLS 
 
  Page 18 of 36 
    
                                

 

Update RF, Update RT:  
This drop-down menu field determines if the recalibration should update the 
calibration response factors and retention times.  Both the Update RF and 
Update RT fields should be set to “Replace” when the Sample Type field is 
“Calibration”. 
Multiplier:  
This is a scaling factor applied to the calculated results before they are 
reported.  All standards, QCs and samples are given a value of “1”.  If a 
sample is further diluted (e.g., if it is being reanalyzed because it exceeded 
the calibration range) the multiplier must reflect the degree to which the 
sample has been diluted (e.g., a 1:4 (5x) dilution of serum with water must 
have a multiplier of 5). 

A run sequence is set up as follows: 

(a) Click on “Sequence” → “New Sequence”.  Alternatively, you can use an existing 
sequence as a template and edit it by clicking on “Sequence” → “Load 
Sequence…” and selecting the appropriate sequence file. 

(b) Click on “Sequence” → “Save Sequence as…”  Name the sequence using the 
date in YYMMDD format. 

(c) Click on “Sequence” → “Sequence Parameters…” to open the Sequence 
Parameters dialog. 

(i) Under the “Data File” heading, click on “Prefix/Counter”. 
(ii) In the “Prefix” field, enter the date using the format YYMMDD. 
(iii) In the “Counter” field, enter “00”. 
(iv) In the “Subdirectory” field, enter the name of the appropriate subdirectory 

for the data files to be collected (e.g., NH04, etc.). 
(v) Under the “Shutdown” heading, check “Post Sequence Cd/Macro 
(vi) Select “Standby” from the drop-down menu. 
(vii)Click on “OK”.  

(d) Click on “Sequence” → “Sequence Table”.  This will display the sequence table. 
(e) On sequence line 1, run the startup method: 

(i) Location: Leave blank. 
(ii) Sample Name: “Startup” 
(iii) Method Name: “STARTUP” 
(iv) Inj/Location: “1” 
(v) Sample Type: “Sample” 
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(f) On sequence lines 2, 3, and 4, run the blank, the level 3 calibration standard, and 
the medium QC, respectively. These three injections are system checks to verify 
that the instrument is functioning properly: 

(i) Location: Specify the positions of each sample in the autosampler tray. 
(ii) Sample Name: Name these samples “Blank Test”, “Cal Test”, and “QC 

Test”, respectively. 
(iii) Method Name: “B6-002” 
(iv) Inj/Location: “1” 
(v) Sample Type: “Sample” 
(vi) Multiplier: “1” 

(g) On sequence lines 5–10, run the blank and the five calibration standards. These 
injections are used to generate the calibration curves for the analysis: 

(i) Location: Specify the positions of the blank and the calibration standards 
in the autosampler tray. 

(ii) Sample Name: “blank” for the blank, “Standard 1” for the level 1 calibration 
standard, “Standard 2” for the level 2 calibration standard, etc. (Note: 
different names can be used for the blank and standards, as long as they 
match their respective names in the FrontEnds database). 

(iii) Method Name: “B6-002” 
(iv) Inj/Location: “1” 
(v) Sample Type: “Sample” for the blank; “Calibration” for all 5 calibration 

standards. 
(vi) Cal Level: “1” for the level 1 calibration standard, “2” for the level 2 

calibration standard, etc. 
(vii)Update RF: “Replace” for all calibration standards. 
(viii)Update RT: “None” for all calibration standards. 
(ix) Multiplier: “1”. 

(h) On the subsequent sequence lines, run the following samples in this order: 
   First set of QCs (low, medium, high) 

   Patient samples (recommended maximum of 60) 
   Second set of QCs (low, medium, high) 
   Blank and calibration standards 

These samples will be quantified according to the calibration curve generated 
from the calibration standards: 

(i) Location: Specify the positions of the first set of QCs, the patient samples, 
the second set of QCs, and the blank and calibration standards 
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(ii) Sample Name: For the QCs and patient samples, enter the sample ID 
exactly as it appears on the specimen vial.  If the vials have barcodes, use 
the barcode reader to avoid data entry errors. For the blank and standards 
at the end of the sequence, use the same names as before: “blank” for the 
blank, “Standard 1” for the level 1 calibration standard, “Standard 2” for 
the level 2 calibration standard, etc. (Note: different names can be used 
for the blank and standards, as long as they match their respective names 
in the FrontEnds database).  

(iii) Method Name: “B6-002”. 
(iv) Inj/Location: “1”. 
(v) Sample Type: “Sample” (including the calibration standards at the end – 

do not use “Calibration”). 
(vi) Multiplier: “1” (or otherwise if sample is further diluted). 

(i) On the two sequence lines following, run the SHUTDOWN and STANDBY 
methods: 

(i)  Location: Leave blank. 
(ii) Sample Name: “shutdown” and “standby”, respectively. 
(iii) Method Name: “SHUTDOWN” and “STANDBY”, respectively. 
(iv) Inj/Location: “1”. 
(v) Sample Type: “Sample”. 

(j) Click on “OK”. 

(k) Click on “Sequence” → “Save Sequence as…”  Name the sequence using the 
date in YYMMDD format.  

(l) Click on “Method”→ “Load Method…” and load the method “STARTUP”. 

(m)Click on “Instrument” → “More Pump (1 or 2)…” → “Bottle Filling”.  Verify that the 
solvent reservoirs contain sufficient amounts to perform the analysis and that 
their entered values are correct. 

(n) Click on “Instrument” → “System On” to turn on all pumps, thermostats and the 
detector. 

(o) Click on “Run Control” → “Run Sequence”.  The sequence will now start running. 
 

d. Data Review    
Once the sequence has finished, the peak integration has to be reviewed and 
calibration equations updated before it can be exported for QC verification.  This is 
done by reviewing the batch file generated when the sequence is run. 

(1) Batch Review: Preliminary Settings 
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(a) Start an offline session of the ChemStation software (double-click the “offline” 
ChemStation icon). 

(b) Click on “View” → “Data Analysis” to open the data analysis view. 

(c) Click on “Batch” → “Load Batch…”  Look for a batch file (.B file extension) with 
the same name as the sequence containing the samples you wish to process 
and load the file. 

(d) A dialog window will appear listing the files (by sample name) that were run in 
the sequence.  Check the samples to be reviewed.  This will typically be all files 
except those created at startup and shutdown (“Startup”, “Cleanup”, “Standby”) 
and files created from the system checks (“Blank Test”, “Cal Test”, “QC Test”). 

(e) Click on “OK”. 

(f) Click on “Batch” → “Options…”  Go to the “Processing” tab. 
(i) Under the heading “During processing of a run the following steps will be 

executed:”, activate the “Integration” and “Identification/Quantitation” 
options.  Deactivate the “Print individual report…” option for now.  Reports 
will be printed in a later step. 

(ii) Set the pause between processing of runs to 0 seconds. 
(iii) Under the “Signal display” heading, activate both the “Freeze X-axis” and 

“Freeze y-axis” options.  This allows a specified zoom level to be used when 
reviewing the integration. 

(g) Go to the “Report Options” tab. 
(i) Under the “Destination” heading, activate “screen” and “file” options.  
(ii) Set the file prefix to the date from the sequence and batch (use YYMMDD 

format), and set the file type to “.xls”. 
(h) Click on “OK”. 

(2) Integration: 
(a) Click on the “Select Integration Task” icon in the top left corner of the screen. 

(i) Go to the run table at the bottom of the screen and highlight “Standard 05” 
(the highest calibrator) by clicking on it. 

(ii) Click on “Integration” → “Integration Events…” 
(iii) Verify that the settings in the integration events table match those that 

appear in Appendix for B6-002.  
(iv) Examine the chromatogram for the highest calibrator and verify that the 

peaks for PLP (retention time ~ 3.2 min) and 4-PA (retention time ~ 5.6 min) 
are being integrated properly (i.e., verify that the entire peak is being 
integrated and that no extraneous signals are being integrated in the 
process).  If necessary, adjust the on/off times in the events table, but do 
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not set the integration excessively wide as this may result in additional 
peaks being integrated in the samples. 

(v) Close the integration events table by clicking on the “Exit and save events to 
method” icon in the top left corner of the table. 

(b) Return to the run table at the bottom of the screen and highlight the first 
sample.  Visually examine the integration.  If you need to examine an area 
more closely, click on the “Zoom in on window” icon above the chromatogram 
and click and drag over the region of interest.  Double-clicking the 
chromatogram will zoom out. 
(i) If any peaks other than PLP and 4-PA have been integrated, these can be 

removed by clicking on the “Remove integrated peaks…” icon above the 
chromatogram and clicking on the peak to be removed.  Note: leaving 
integrated peaks other than PLP and 4-PA in the chromatogram will have no 
deleterious effects on the sample processing.  Removing them is done 
simply to clean up chromatogram appearance. 

(ii) If the peaks for PLP or 4-PA does not appear to be integrated properly, you 
can remove the integration baseline as described in step (ii) above, and 
then draw in the baseline manually by clicking on the “Draw baseline and 
integrate” icon above the chromatogram.  Do this only as a last resort. 

(iii) If it is acceptable, click on the “Mark changes for current run … for saving…” 
icon just above the run table.  The line in the run table will now be marked 
with an “s” indicating that the integration has been saved. 

(c) Click on the green “down” arrow (↓) to advance to the next sample and repeat 
steps (i) through (iii) above until all samples have been reviewed and saved. 

(3) Calibration: 
(a) Click on the “Select Calibration Task” icon in the top left corner of the screen. 
(b) Verify that the retention times and concentrations for the PLP and 4-PA 

standards in the calibration table are correct. 

(c) Click on “Batch” → “Update Calibration”.  This will update the calibration curves 
and equations based on the integration performed in section (2) above.  

(d) Check the calibration curves and equations for PLP and 4-PA.  The calibration 
is acceptable if r ≥ 0.999. 

(4) Report Printing and Export: 

(a) Click on “File” → “Printer Setup…” and set the paper orientation to 
“Landscape”. 

(b) “Click on “Batch” → “Start” to start an automated review of the samples using 
the updated calibration information from section (3) above.  This will take a few 
minutes to complete. 
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(c) Click on “Batch” → “Output Batch Report”.  A summary of the sample results 
will appear on the screen and a Microsoft Excel file of the results will be 
generated.  Print a copy of the batch report displayed on the screen (use the 
“Print Batch Report” icon) and close the display. 

(d) Click on “File” → “Printer Setup…” and set the paper orientation to “Portrait”. 

(e) Click on “File” → “Print” → “Calibration Tables and Curves” to print the 
calibration data. 

(f) Click on “Batch” → “Options…”. Go to the “Processing” tab.  Under the heading 
“During processing of a run the following steps will be executed:” activate the 
“Print individual report…” option.  Click on “OK”. 

(g) Click on “Batch” → “Start”.  This will start an automated review of the samples 
again, only this time a summary report with a chromatogram will be printed for 
each sample. 

(h) Assemble the printouts from the run into a single document in following order:  

• Batch report 
• Calibration tables and curves 
• Sample reports and chromatograms 

(i) Retrieve the Excel file of the batch report from the directory specified in section 
6.c. (5) (c) (iv).   

(j) Proceed with the QA/QC review process as described in section 3.a. 
e. System Maintenance 

The system maintenance consists of following components: 
(1) Per run: 

(a) Inspection of the solvent reservoirs, inlet lines and filters.  Replenishment or 
replacement of solvents as needed.  Cleaning or replacement of components 
as needed. 

(b) Replacement of the guard column cartridge. 
(c) Replacement of the wash vial (position 91 of autosampler tray). 
(d) Inspection and replacement of column fittings, tubing (as needed). 

(2) Per annum: 
(a) Preventative maintenance (performed by a service engineer): 

(i) Pump pressure and leak tests 
(ii) Replacement of pump seals, inlet filters, inlet valves (if needed). 
(iii) Fluorescence detector dark current and wavelength calibration test. 
(iv) Replacement of fluorescence bulb (if needed). 

(3) Other: 
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(a) Analytical column replacement (after 2000 injections or as needed depending 
on chromatographic performance). 

 
i.   Special Method Notes 

If the HPLC is to remain idle for a week or longer, purge the solvent lines containing 
buffers and dissolved salts with water followed by methanol to prevent salt precipitation 
or algae growth from occurring in the HPLC components. 
 

j.  CDC Modifications 
This method is based on the method described by Rybak et al. [15]. 
 

9. Reportable Range of Results 
This method is linear for PLP and 4-PA in the range of 4–250 nmol/L.  Samples with 
PLP or 4-PA concentrations greater than the concentration of the highest calibrator 
(~220 nmol/L) are diluted such that the appropriate analyte falls within its linear range.  
This method has a total coefficient of variation in the range of 3.6–6.7% for PLP and 
3.7–5.6% for 4-PA [15]. 
 

10. Quality Control (QC) Procedures 
a. Blind Quality Controls    

Blind QC specimens are inserted prior to the arrival of the samples in the Inorganic 
Toxicology and Nutrition Branch.  These specimens are prepared at two levels so as to 
emulate the patient samples; the labels used are identical to those used for patient 
samples.  One blind QC specimen randomly selected for concentration is included at a 
randomly selected location in every 20 specimens analyzed. 

b. Bench Quality Controls 
Bench QC specimens are prepared from three plasma pools, which represent low, 
intermediate, and high levels of PLP and 4-PA in serum, based on 10th, 50th and 90th 
percentiles observed for these analytes in a nonrepresentative population subset [15].  
These pools are prepared in the same manner as patient samples and analyzed in 
duplicate as part of each run.  
The results from the pools are checked after each run.  The system is declared “in 
control” if all three QC results are within 2s limits and the run is accepted.  If one of the 
three QC results is outside the 2s limits then apply rules below and reject if any 
condition is met – the run is then declared “out of control”: 

13s Any of the three QC results are outside the 3s limit 
22s Two of the three QC results in the run are outside the 2s limit (same side of 
mean)  
R4s Sequential QC results (either within the run or across runs) are outside the 2s 
limit on the opposite sides of the mean 
10x Ten sequential QC results (across pools and across runs) are on the same side 
of the mean 
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A QC program written in SAS is available from the DLS Quality Assurance Officer and 
should be used to apply these rules to QC data and generate Shewhart QC charts.  No 
results for a given analyte are to be reported from an analytical run that has been 
declared “out of control” for that analyte as assessed by internal (bench) QC. 
The initial limits are established by analyzing pool material in 20 consecutive runs and 
then are reevaluated quarterly.  When necessary, limits are updated to include more 
runs. 
While a study is in progress, QC results are stored in the ACCESS database.  For runs 
that are not imported into ACCESS (exception, research-type runs), QC results are 
stored electronically in the analyte-specific folder on Q:\ITN\Nutrition Lab\Data 
handling\QC results in Excel.  A hardcopy of the QC results from each run is also kept 
by the analyst. 
 

11. Remedial Action if Calibration or QC Systems Fail to Meet Acceptable Criteria 
Check to make sure that the hardware is functioning properly, and verify that all 
instrumental settings are correct.  Check the autosampler to make sure the injections are 
being made as programmed. 
Look for sample preparation errors. 
Check the calibrations of the pipettes. 
If the steps outlined above do not result in correction of the "out of control" values for QC 
materials, consult the supervisor for other appropriate corrective actions.  Do not report 
analytical results for runs not in statistical control. 
 

12. Limitations of Method; Interfering Substances and Conditions 
If serum is not available, heparinized plasma may be used as a substitute [15]. EDTA 
plasma should be avoided due to an interference with the signal for PLP. 

Increases in the following activities may increase (↑) or decrease (↓) serum PLP and 
4-PA levels as indicated [13]: 

Use of vitamin B6 supplements: ↑ PLP, ↑ 4-PA 
Protein intake: ↓ PLP 
Glucose: ↓ PLP 
Plasma volume: ↑ PLP 
Physical activity: ↑ PLP 

 
13. Reference Ranges (Normal Values) 

Based on literature data [15], means, ranges and percentiles for this method are shown in 
the Appendix. 
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14. Critical Call Results (“Panic Values”) 
Though PLP values of 30 nmol/L [13] and 20 nmol/L [18] have been proposed as cutoff 
values for normal status, there is no consensus on a critical call value for PLP in serum.  
There is no critical call value for 4-PA in serum. 

15. Specimen Storage and Handling During Testing 
Specimens are allowed to reach room temperature during preparation.  Once the 
samples are ready to run, the prepared samples are placed into the autosampler tray.  
The unused portion of the patient specimen is returned to the freezer. 
 

16. Alternate Methods for Performing Test of Storing Specimens if Test System Fails 
Because the analysis of serum vitamin B6 is inherently complex and challenging, there 
are no acceptable alternative methods of analysis in the NHANES laboratory.  If the 
analytical system fails, we recommend that the extracted specimens be stored at #-20 EC 
until the analytical system is restored to functionality. 
 

17. Test Result Reporting System; Protocol for Reporting Critical Calls (If Applicable) 
Test results are reported to the collaborating agency at a frequency and by a method 
determined by the study coordinator.  Generally, data from this analysis are compiled with 
results from other analyses and sent to the responsible person at the collaborating 
agency as an ASCII text file or Excel file, either through electronic mail or on a diskette.   
For NHANES 1999+, all data are reported electronically periodically to the Westat ISIS 
computer and then are transferred to NCHS.  For some smaller studies, hard copies of a 
data report are sent, as well as the results in electronic format. 
 

18. Transfer or Referral of Specimens; Procedures for Specimen Accountability and  
 Tracking 

The Microsoft Access database is used to keep records and track specimens for 
NHANES 1999+.  If serum vitamin B6 analyses are used for smaller, non-NHANES 
studies, records are kept on files in Q:\ITN\Nutrition Lab on the DLS LAN.   
We recommend that records, including related QA/QC data, be maintained for 10 years 
after completion of the NHANES study.  Only numerical identifiers should be used (e.g., 
case ID numbers).  All personal identifiers should be available only to the medical 
supervisor or project coordinator.  Residual serum from these analyses for non-NHANES 
studies may be discarded at the request of the principal investigator, or may be 
transferred to the CDC CASPIR facility for use by other investigators. Very little residual 
material will be available after NHANES analyses are completed, and these vials may be 
routinely autoclaved. 
The exact procedure used to track specimens varies with each study and is specified in 
the study protocol or the interagency agreement for the study.  Copies of these 
documents are kept by the supervisor.  In general, when specimens are received, the 
specimen ID number is entered into a database and the specimens stored in a freezer at -
70°C.  The specimen ID is read off of the vial by a barcode reader attached to the 
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computer used to prepare the electronic specimen table for the analytical system.  When 
the analyses are completed, the DIF file containing the electronic copy of the results is 
loaded into the database, and the analytical results are linked to the database by ID 
number.  The analyst is responsible for keeping a notebook containing the ID numbers of 
specimens prepared incorrectly, those with labeling problems, and those with abnormal 
results, together with information about these discrepancies. 
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19. Summary Statistics and QC Graphs 

a. 4-Pyridoxic Acid 
Summary Statistics for 4-Pyridoxic Acid by Lot 

Lot N Start Date End Date Mean 
Standard 
Deviation 

Coefficient of 
Variation 

ALS03420 9 3/2/2005 4/13/2005 10.494 0.477 4.5 
AMS03421 9 3/2/2005 4/13/2005 21.044 0.759 3.6 
AHS03422 9 3/2/2005 4/13/2005 21.083 0.530 2.5 

BLS03420_V02 19 4/19/2005 7/14/2005 11.021 0.764 6.9 
BHS03422_V02 19 4/19/2005 7/14/2005 21.295 0.944 4.4 
BMS03421_V02 19 4/19/2005 7/14/2005 21.579 0.744 3.4 
CLS03420_V03 142 7/18/2005 10/22/2007 11.089 0.748 6.7 
CHS03422_V03 142 7/18/2005 10/22/2007 20.731 0.979 4.7 
CMS03421_V03 142 7/18/2005 10/22/2007 20.951 0.986 4.7 
3LS07420_V03 13 2/20/2008 9/12/2008 10.446 1.013 9.7 
3MS07421_V03 13 2/20/2008 9/12/2008 22.081 0.956 4.3 
3HS07422_V03 13 2/20/2008 9/12/2008 50.623 1.233 2.4 
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b. Pyridoxal 5'-Phosphate 

 
Summary Statistics for Pyridoxal 5'-Phosphate by Lot 

 

Lot N Start Date End Date Mean 
Standard 
Deviation 

Coefficient of 
Variation 

ALS03420 8 3/2/2005 4/18/2005 11.706 0.629 5.4 
AMS03421 9 3/2/2005 6/13/2005 21.061 1.032 4.9 
AHS03422 8 3/2/2005 4/18/2005 35.744 1.281 3.6 

BLS03420_V02 22 4/19/2005 7/14/2005 11.884 0.780 6.6 
BMS03421_V02 22 4/19/2005 7/14/2005 21.409 0.985 4.6 
BHS03422_V02 22 4/19/2005 7/14/2005 36.014 1.441 4.0 
CLS03420_V03 151 7/18/2005 10/29/2007 11.264 0.753 6.7 
CMS03421_V03 151 7/18/2005 10/29/2007 20.327 0.999 4.9 
CHS03422_V03 151 7/18/2005 10/29/2007 34.426 1.456 4.2 
3LS07420_V03 10 2/15/2008 9/12/2008 9.945 0.829 8.3 
3MS07421_V03 10 2/15/2008 9/12/2008 37.195 1.061 2.9 
3HS07422_V03 10 2/15/2008 9/12/2008 63.660 1.581 2.5 
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Appendix (Tables) 
Table 1.  Method parameters: B6–002 
Injector setup – 
 Injection Injection with needle wash 
 Injection volume 10 µL 
 Wash vial Position 91 
 Optimization Prefetch sample vial 12.50 min after injection 
 Stop time As pump (13.00 min) 
 Post time Off 
 Draw speed 200 µL/min 
 Eject speed 200 µL/min 
 Draw position 2.0 mm 

Pump 1 setup – 
 Flow 0.7 mL/min 
 Stop time 13.00 min 
 Post time Off 
 Solvents: 
 A: 50 mm phosphate buffer, pH 

3.2, 0.2% acetonitrile 
100% 

 B: acetonitrile Off 
 C: methanol 0% 
 D: water Off 
 Pressure limits: 
 Max 400 bar 
 Min 0 bar 
 Timetable: 
 3.50 min 0.0% B 0.0% C 0.0% D 0.700 mL/min 
 4.00 min 0.0% B 30.0% C 0.0% D 0.700 mL/min 
 8.50 min 0.0% B 30.0% C 0.0% D 0.700 mL/min 
 9.00 min 0.0% B 0.0% C 0.0% D 0.700 mL/min 
 11.00 min 0.0% B 0.0% C 0.0% D 0.700 mL/min 

Pump 2 setup – 
 Flow 0.1 mL/min 
 Stop time 13.00 min 
 Post time Off 
 Solvents:  
 A: water Off 
 B: 2g/L sodium chlorite 100% 
 C: methanol Off 
 D: not used Off 
 Pressure limits:  
 Max 20 bar 
 Min 0 bar 

Column thermostat 1 setup – 
 Temperature 35.0 ºC 
 Stop time No limit 
 Post time No limit 
 Enable analysis When temperature is within setpoint +/- 0.8 ºC 

Column thermostat 2 setup – 
 Temperature  75 ºC 
 Stop time No limit 
 Post time No limit 
 Enable analysis When temperature is within setpoint +/- 1.2 ºC 
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Table 1.  Method parameters: B6–002 (continued…) 
Fluorescence signals – 
 Excitation 

 

325 nm 
 Emission 425 nm 
 Stop time  7.00 min 
 Post time off 
 Peak width > 0.2 min (4 s, standard) 
 PMT-gain 18 

Integration events –
 Initial Slope sensitivity = 1 

 

 

 

 

  Peak width = 0.04 
  Area reject = 1 
  Height reject = 1.7 
  Shoulders = OFF 
 0.000 min Integration = ON 
 0.001 min Integration = OFF
 2.700 min Integration = ON 
 3.700 min Integration = OFF
 5.100 min Integration = ON 
 6.200 Integration = OFF

Calibration settings –
 Use Sample Data From data file 

 

  

 

 Amount Units nmol/L 
 Default RT windows: 
 Reference peaks 0.25 min + 5.00% 
 Other Peaks 0.25 min + 5.00% 
 Default calibration curve: 
 Type Linear 
 Origin Include 
 Weight Equal 
 If peaks missing Partial calibration
 Calculate uncalibrated peaks No 

Calibration table* –
 PLP:  
 Level 1 3.710 nmol/L 
 Level 2 11.130 nmol/L 
 Level 3 37.096 nmol/L 
 Level 4 74.192 nmol/L 
 Level 5 222.580 nmol/L 
 4-PA:  
 Level 1 3.808 nmol/L 
 Level 2 11.422 nmol/L 
 Level 3 38.073 nmol/L 
 Level 4 76.146 nmol/L 
 Level 5 228.440 nmol/L 

                                            
* Amounts shown are examples based on 404.6 µmol/L PLP and 507.8 µmol/L 4-PA working standards. Equations in section 
6.b.[(2)–(6)] and actual concentrations of working standards should be used to determine these values. 
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Table 2.  Method parameters: STARTUP 

Pump 1 setup – 
 Flow 0.7 mL/min 
 Stop time 75.00 min 
 Post time Off 
 Solvents: 
 A: 50 mm phosphate buffer, pH 

3.2, 0.2% acetonitrile 
0% 

 B: acetonitrile 95% 
 C: methanol 0% 
 D: water 5% 
 Pressure limits: 
 Max 400 bar 
 Min 0 bar 
 Timetable: 
 25.00 min 95.0% B 0.0% C 5.0% D 0.700 mL/min 
 30.00 min 0.0% B 30.0% C 70.0% D 0.700 mL/min 
 55.00 min 0.0% B 30.0% C 70.0% D 0.700 mL/min 
 60.00 min 0.0% B 0.0% C 0.0% D 0.700 mL/min 
 75.00 min 0.0% B 0.0% C 0.0% D 0.700 mL/min 

Pump 2 setup – 
 Flow 0.1 mL/min 
 Stop time 75.00 min 
 Post time Off 
 Solvents:  
 A: water 0% 
 B: 2g/L sodium chlorite 0% 
 C: methanol 100% 
 D: not used Off 
 Pressure limits:  
 Max 20 bar 
 Min 0 bar 
 Timetable: 
 25.00 min 0% B 100 %C 0% D 0.100 mL/min 
 30.00 min 0% B 0 %C 0% D 0.100 mL/min 
 55.00 min 0% B 0% C 0% D 0.100 mL/min 
 60.00 min 100% B 0% C 0% D 0.100 mL/min 
 75.00 min 100% B 0% C 0% D 0.100 mL/min 

Column thermostat 1 setup – 
 Temperature 35.0 ºC 
 Stop time No limit 
 Post time No limit 
 Enable analysis With any temp. 

Column thermostat 2 setup – 
 Temperature  35 ºC 
 Stop time No limit 
 Post time No limit 
 Timetable  
 30.00 min 35 ºC 
 45.00 min 55 ºC 
 60.00 min 75 ºC 
 Enable analysis With any temp 
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Table 2.  Method parameters: STARTUP (continued…) 

Fluorescence signals – 
 Excitation 325 nm 
 Emission 425 nm 
 Stop time  0.01 min 
 Post time off 
 Peak width > 0.2 min (4 s, standard) 
 PMT-gain 18 
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Table 3.  Method parameters: SHUTDOWN 

Pump 1 setup – 
 Flow 0.7 mL/min 
 Stop time 120.00 min 
 Post time Off 
 Solvents: 
 A: 50 mm phosphate buffer, pH 

3.2, 0.2% acetonitrile 
100% 

 B: acetonitrile 0% 
 C: methanol 0% 
 D: water 0% 
 Pressure limits: 
 Max 400 bar 
 Min 0 bar 
 Timetable: 
 5.00 min 0.0% B 0.0% C 100.0% D 0.700 mL/min 
 25.00 min 0.0% B 0.0% C 100.0% D 0.700 mL/min 
 30.00 min 95.0% B 0.0% C 5.0% D 0.700 mL/min 
 60.00 min 95.0% B 0.0% C 5.0% D 0.700 mL/min 

Pump 2 setup – 
 Flow 0.1 mL/min 
 Stop time 120.00 min 
 Post time Off 
 Solvents:  
 A: water 0% 
 B: 2g/L sodium chlorite 100% 
 C: methanol 0% 
 D: not used Off 
 Pressure limits:  
 Max 20 bar 
 Min 0 bar 
 Timetable: 
 5.00 min 0.0% B 0.0% C 0.0% D 0.100 mL/min 
 25.00 min 0.0% B 0.0% C 0.0% D 0.100 mL/min 
 30.00 min 0.0% B 100.0% C 0.0% D 0.100 mL/min 
 60.00 min 0.0% B 100.0% C 0.0% D 0.100 mL/min 

Column thermostat 1 setup – 
 Temperature Not controlled 
 Stop time No limit 
 Post time No limit 

Column thermostat 2 setup – 
 Temperature  Not controlled 
 Stop time No limit 
 Post time No limit 

Fluorescence signals – 
 Excitation 325 nm 
 Emission 425 nm 
 Stop time  0.01 min 
 Post time off 
 Peak width > 0.2 min (4 s, standard) 
 PMT-gain 18 
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Table 4.  Method parameters: STANDBY 

Pump 1 setup – 
 Flow 0.7 mL/min 
 Stop time 1.00 min 
 Post time Off 
 Solvents: 
 A: 50 mm phosphate buffer, pH 

3.2, 0.2% acetonitrile 
Off 

 B: acetonitrile 95% 
 C: methanol Off 
 D: water 5% 
 Pressure limits: 
 Max 400 bar 
 Min 0 bar 

Pump 2 setup – 
 Flow 0.1 mL/min 
 Stop time 1.00 min 
 Post time Off 
 Solvents:  
 A: water Off% 
 B: 2g/L sodium chlorite Off 
 C: methanol 100% 
 D: not used Off 
 Pressure limits:  
 Max 20 bar 
 Min 0 bar 

Column thermostat 1 setup – 
 Temperature Not controlled 
 Stop time No limit 
 Post time No limit 

Column thermostat 2 setup – 
 Temperature  Not controlled 
 Stop time No limit 
 Post time No limit 

Fluorescence signals – 
 Excitation 325 nm 
 Emission 425 nm 
 Stop time  0.01 min 
 Post time off 
 Peak width > 0.2 min (4 s, standard) 
 PMT-gain 18 
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Table 5.  Serum PLP and 4-PA means, ranges and percentiles†‡ 

Concentration found (nmol/L) 

Percentile 

Analyte n 
Geometri
c mean 95% CLs Range 10th 25th 50th 75th 90th 

PLP 303 42.4 38.8, 46.4 7.6–1260 16.9 25.0 40.1 64.1 103 

4-PA 303 27.3 24.4, 30.6 6.2–3140 11.0 14.8 21.8 36.8 84.2 

 
 
                                            

                                           

† Data taken from reference [15]. 
‡ Values were determined using a nonrepresentative population subset and should be used for general orientation 
purposes only, not as representing the general U.S. population. 
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